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Objectives

At the end of this workshop, you will be able to
• Perform basic navigation and formatting functions 

(refresher)
• Apply formatting options to include

– Customizing Toolbars
– AutoFormat
– Format painter
– Conditional Formatting
– Border toolbar 
– Cell comment
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Objectives

• Apply and define selected Function and 
Formula to include
– Numbers as labels or values
– Smart tags
– Arithmetic operators
– Reference operators
– Absolute, relative and mixed cell 

references
– Formula Auditing Toolbar
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Objectives

• Apply managing workbook skills to 
include
– Freezing a window
– Creating headers, footers, and page 

numbers
– Linking worksheets and workbooks
– Protecting a workbook
– Saving as Workspace
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Customizing Toolbars

• Use Customize to readily display and 
access frequently used tools

• Tools>Customize>check box to allow 
selected toolbar to appear on your screen

• Locate Move handle, click and drag to 
desired location on your screen

• Click icons within the toolbar to activate 
tool function

6

Please do not duplicate without permission from the LEC.

AutoFormat

• AutoFormat contains preformatted 
worksheets layout

• Select the range of cells 
• Click Format>Autoformat
• Use scroll bar to view options
• Click on the selected option, and hit OK
• Click Options to further customize 

selection
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Autoformat

Select 
desired 
layout

Click here for 
additional 
customization 
options
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Format Painter
• The Format Painter tool allows you to copy a cell or 

a range formatted, and apply that formatting 
elsewhere on the spreadsheet

• To apply the formatting:
– Select the cell or cells that contain(s) the formatting you 

want to copy
– Click on the Format Painter button
– Click (and drag) on the selected cell or cells that you want 

to format
– Release mouse button and the selected cell or cells will be 

formatted like the original
– Click on the Format Painter icon to quit Format Painter
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Conditional Formatting

• Conditional Formatting is an “alarm system” which calls 
attention to a cell by automatically changing the 
formatting for a cell if the value in the cell changes, 
based on criteria you selected

• Select area where conditional formatting is to be 
applied

• Go to Format>Conditional Formatting
• Choose the cell value conditions to trigger the 

conditional formatting by selecting the condition and 
typing in the value 

• Click the Format button to format for any values that 
meet the criteria selected

• Excel will trigger the new formatting when any cell in 
the selected area contains a value that meets the 
criteria selected
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Conditional Formatting

Step 1
Step 2

Step 3

Step 4E.g. Cell Value is greater than or 
equal to 100.  Conditional formatting 
is set in red font if cell value meets 
the condition

All values 
greater or 
equals to 
100 is 
now in 
red
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Border Toolbar

• The Border Toolbar can be accessed via:
– Tools>Customize>Border>click check box
– View>Toolbars>Border>click check box

Draw borders
Click to select draw border 
or draw border grid

Eraser
Line Style. 
Click drop down arrow for 
additional line styles

Line Color
Click for color palette

• Click and drag across select area

• Release mouse button
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Inserting a Cell Comment

Step 1: 

Right click and 
select Insert 
Comment

Step 2:

Cell Comment indicator 
appears

Step 3:

Type in comments in comment box

Step 4:

Right click 
to access 
edit/delete 
comment 
options
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Objectives

• Functions and Formulas
– Numbers as labels or values
– Smart tags
– Arithmetic operators
– Reference operators
– Absolute, relative and mixed cell 

references
– Formula Auditing Toolbar
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Labels vs. Values

• Labels are alphabetic, alphanumeric, or 
numeric text on which you do not perform 
mathematical calculations. If you have a 
numeric entry on which you do not 
perform mathematical calculations (e.g. 
Empl ID), enter it as a label by typing a 
single quotation mark first (‘112334)

• Values are numeric text on which you 
perform mathematical calculations
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Smart Tags
• When you make an entry that 

Microsoft Excel believes you 
may want to change, a smart 
tag appears

• Smart tags give you the 
opportunity to make changes 
easily

• Cells with smart tag in them 
appear with a green triangle in 
the upper left corner

• When you place your cursor in 
the cell, the Trace Error icon 
appears. 

• Click on the Trace Error icon 
and options appear

Smart tags

Trace Error icon
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Arithmetic Operators

• These operators perform basic mathematical 
functions when combined with numeric values:

+  addition
- subtraction
*   multiplication
/ division
%  percentage
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Reference Operators

• Reference operators refer to a cell or a group of cells. 
There are two types of reference operators, range and 
union.

• A range reference refers to all the cells between and 
including the reference. A range reference consists of 
two cell addresses separated by a colon. The reference 
A1:A3 includes cells A1, A2, and A3. The reference 
A1:C3 includes A1, A2, A3, B1, B2, B3, C1, C2, and 
C3.

• A union reference includes two or more references. A 
union reference consists of two or more cell addresses 
separated by a comma. The reference A7,B8,C9 refers 
to cells A7, B8, and C9.
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Relative Cell Reference

• With relative cell addressing, when you 
copy a formula from one area of the 
worksheet to another, Microsoft Excel 
records the position of the cell relative to 
the cell that originally contained the 
formula 
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Absolute Cell Reference

• An absolute cell address refers to the 
same cell, no matter where you copy the 
formula. You make a cell address an 
absolute cell address by placing a dollar 
sign($) in front of both the column and 
row identifiers, e.g. $A$7

• Use the F4 key to automatically enter an 
absolute cell reference
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Mixed Cell Reference

• Combining a relative and an absolute cell 
reference

• E.g. =SUM(A3/$A$7)

NOTE:
This type of reference can be used to 
determine values where the cell containing the 
numerator changes, but the cell containing the 
denominator remains unchanged, e.g. 
calculating percentages
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Formula Auditing Toolbar

• The Auditing Toolbar is an easy way of checking if your 
formulas are correctly created

• Go to View>Toolbar>Formula Auditing (check this box) 
or Tools>Formula Auditing>Formula Auditing Toolbar

• Use Tracing Precedents to determine which cells are 
used in the calculation of a value in another cell by 
clicking on the cell with the calculated value

• Use Tracing Dependents to determine which cells rely 
on the value in the selected cell
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Formula Auditing Toolbar

Trace 
Precedents

Remove 

Trace 
Precedents 
arrows

Trace 
Dependents

Remove 

Trace 
Dependents 
arrows

Error 
Checking

Remove All 
Arrows

Trace Errors

New Comments
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Objectives

• Managing Your Workbooks
– Freezing a window
– Creating headers, footers, and page 

numbers
– Linking worksheets and workbooks
– Protecting a workbook
– Saving as Workspace
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Freeze Window 

• To keep titles in sight, divide or split the worksheet by 
freezing the titles in their own pane. The title pane is 
then locked in place as you scroll through the rest of the 
worksheet

• Go to Windows>Freeze Pane
• Freeze column titles by selecting the row below
• Freeze row titles by selecting the column to the right
• Freeze both column and row titles by selecting the cell 

that is just below the column titles and to the right of the 
row titles.
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Freeze Window

• To keep titles on each printed page, go 
to:
File>Page SetUp>Print Titles

Click in the box and 
highlight rows or 
columns to be 
repeated on each 
printed page
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Header and Footer

• A header is text that appears at the top of every 
page

• A footer is text that appears at the bottom of 
every page

• You can use headers and footers to insert page 
numbers, dates, and other information

• File>Page Set Up>Header/Footer 
tab>Customize Header or Customize Footer
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Header and Footer

• Use the Left Section to place your options on the left side of the page, the 
Center Section to place your options in the center of the page, and the 
Right Section to place your options on the right side of the page

28

Please do not duplicate without permission from the LEC.

Linking Worksheets

• To insert a cell value from one worksheet to 
another
– Click on the destination cell
– Go to the formula bar, type:

=worksheetname!cellname e.g. =Jan05!F3

• To calculate values based on cells on other 
worksheets
– Click on the destination cell
– Go to the formula bar, type:

=worksheetname!cellname+worksheetname!cellname
e.g. =Jan05!F3+Feb05!F3
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Linking Worksheets

Short Cut: 
• To insert a cell value from one worksheet to another

– Click on destination cell
– Type “+” in the destination cell
– Go to the cell from which you want to copy the value
– Click on the cell
– Hit Enter
– The value of the original cell should now appear in 

the destination cell
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Linking Worksheets

Short Cut
• To calculate values based on cells on other worksheets

– Click on destination cell
– Type “+” in the destination cell
– Go to the cell from which you want to copy the value
– Click on the cell
– Type in the desired arithmetic operator (+, -, *, /)
– Click on the next cell to be included in the formula
– Continue process until formula is completed
– Hit Enter
– Return to the destination cell
– The calculated value should appear in the destination cell
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Linking Workbooks

• To calculate values based on cells in 
other workbooks:
– Click on destination cell
– Go to the formula bar and type
=[workbook1name]worksheetname!cellname+
[workbook2name]worksheetname!cellname

e.g. =[Spring2005]Jan05!F3+[Summer05]Aug05!F3
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Linking Workbooks

• To use multiple workbooks in addition to 
multiple worksheets

• To insert a cell value:
– Click on the destination cell
– Go to the formula bar and type:
=[workbookname]worksheetname!cellname
e.g. [Spring2005]Jan05!F3
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Linking Workbooks

Short Cut: 
• To insert a cell value from one workbook to another

– Click on destination cell
– Type “+” in the destination cell
– Go to the cell in the other workbook from which you 

want to copy the value
– Click on the cell
– Hit Enter
– The value of the original cell should now appear in 

the destination cell

34

Please do not duplicate without permission from the LEC.

Linking Worksheets

Short Cut
• To calculate values based on cells on other workbooks

– Click on destination cell
– Type “+” in the destination cell
– Go to the cell in the other workbooks from which you want to 

copy the value
– Click on the cell
– Type in the desired arithmetic operator (+, -, *, /)
– Click on the next cell to be included in the formula
– Continue process until formula is completed
– Hit Enter
– Return to the destination cell
– The calculated value should appear in the destination cell



18

35

Please do not duplicate without permission from the LEC.

Protecting a Workbook

• There are two password options:
• Password to open: the password you'll use to open 

the file 
• Password to modify: Create this second password if 

you intend to give the Password to open to others, but 
you don't want them to be able to change the contents 
of the file

Note 
• A Password to modify helps prevent people without 

the password from saving their changes in your original 
document, but it does not stop them from making 
changes and then using the Save As command to save 
the document as a new file with a different name
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Protecting a Workbook

To create a password:
Tools>Options>Security tab

CAUTION  

If you use this feature, you will not be able to access this workbook 
should you forget the password (s)
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Unprotecting a Workbook

To delete a password:
Tools>Options>Security tab

• Delete the passwords by using backspace key 
in the dialog box

• Hit OK
• Resave the workbook
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Saving as Workspace

• If you are working with two workbooks, 
you can save the workbooks into one file 
to allow you to open up both workbooks 
at the same time
File>Save as Workspace>newfilename

Workspace icon


